Akuvox R29C IP Doorphone 7" Touch Screen Android Facial Recognition SIP IP65 PoE

Rating:
0%
$2,314.00
Availability: In stock
SKU
R29C
Brand:
AKUVOX
Regular Price:
$0.00

World's First Facial Recognition Android Doorphone

Akuvox R29 is a SIP video doorphone with a 7” touch screen, which performs AI-powered offline facial recognition for door access. It is typically used in apartment buildings, high-rise office buildings and building complexes.

 

Specifications:

 

  • Enables audio and visual monitoring of doors/gates which increase security on residential or commercial premises

  • Dual camera for anti- counterfeit, completely solve all kinds of photos and video deception on various carries

  • Face verification accuracy >99.9%; face comparison speed <0.5s per person; false recognition rate <0.1%

  • Allows both audio and video communication to an IP phone, mobile client, or softphone

  • Enables the ability to remotely control the door/gate

  • Presents information and user navigation options unique to your business

  • Speeds response time to visitors, delivery and service personnel that require access

 

Physical & Power

  • Front panel: Aluminum

  • RAM / ROM: 2GB / 16GB

  • Display: 7 Inch IPS LCD

  • Screen: 7 Inch capacitive touch screen

  • Main Camera: 2M pixels, automatic lighting

  • Auxiliary Camera: 1M pixels

  • Light sensor: Support

  • Infrared sensor: Support

  • Wiegand port: Support

  • RS485 port: Support

  • RF card reader: 13.56MHz & 125kHz

  • Relays ln/out: 3/3

  • Microphone: 1

  • Speaker: 1

  • Bluetooth: Support

  • Ethernet port: RJ45, 10/100Mbps adaptive

  • 802.3at Power-over-Ethernet

  • IP/IK Level: IP65/ IK06

  • Installation: Flush-mounted & Wall-mounted

  • Flush-mounted DIM: 324x130x60mm

  • Wall-mounted DIM: 324x130x33mm

  • Working Humidity: 10-90%

  • Working Temperature: -20°C - +55°C

  • Storage Temperature: -40°C - +70°C

 

Audio

  • SIP v1 (RFC2543), SIP v2 (RFC3261)

  • Narrowband audio codec: G.711a, G.711μ

  • Wideband audio codec: G.722

  • DTMF: In-band, out-of-band DTMF (RFC2833), SIP Info

  • Echo Cancellation

  • Voice Activation Detection

  • Comfort Noise Generator

 

Video

  • Sensor: 1/2.8", CMOS

  • Pixels: CIF, QCIF, VGA, 4CIF, 720p, 1080p

  • Video codec: H.264

  • Video resolution: up to 1920x1080

  • Max. image transfer rate: 1080p - 25fps

  • Viewing angle: 105(H)/55°(V)

  • High intensity IR LEDs for picture lighting during dark hours with internal light sensor

  • White LEDs for QR code scanning

  • Compatible to 3rd-party video components

 

Networking and Protocol

  • Protocols support: IPv4, HTTP, HTTPS, FTP, SNMP, DNS, NTP, RTSP, RTP, TCP, UDP, ICMP, DHCP, ARP

 

Door Entry Feature

  • Android OS for any 3rd-party software or customization

  • Relays controlled individually by DTMF tones

  • Multi-way Unlock: Face, IC/ID Card, PIN and BLE

  • Camera permanently operational

  • Auto-night mode with LED illumination

  • White balance: auto

  • Minimum illumination: 0.1LUX

 

Deployment & Maintenance

  • Auto-Provisioning

  • Web management portal

  • Web-based packet dump

  • Configuration backup / restore

  • Entry log export

  • Access table export / import

  • Firmware upgrade

  • System logs (include door access logs)

 

Application Scenario

  • Office door phone with on-site or hosted IP-PBX

  • Remote site entry over Internet

  • Apartment/flat intercom with door access control

  • Business information or a welcome experience for guests

More Information
ManufacturerAKUVOX
Item ReturnsThis item can be returned
Write Your Own Review
Only registered users can write reviews. Please Sign in or create an account